Las compañías telefónicas terminan con el soporte luego de años y es el caso de algunos modelos que utilizan viejas versiones del sistema operativo de Google.

Así lo dieron a conocer los usuarios de Reddit y 91mobiles que a partir del 27 de septiembre en adelante, Google ya no permitirá iniciar sesión en las aplicaciones de la compañía en dispositivos que cuenten con Android 2.3.7 (la versión final de Gingerbread) o versiones inferiores.

La razón de este cambio es proteger la privacidad de las cuentas, es posible que obtenga errores de nombre de usuario o contraseña cuando se intente utilizar productos o servicios de Google, Gmail,YouTube y Maps, así lo dio a conocer Google en un correo electrónico a los cliente.